Slow or limited search (Trackers and custom search)
Incident Report for Gong
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 27, 2017 - 19:37 UTC
Investigating
We have identified an issue with our search service, resulting in potential errors when running search. Some application pages that rely on our search service may react slower or present incomplete results. We are investigating the issue and will update as soon as we've identified a resolution.
Posted about 1 year ago. Apr 27, 2017 - 19:05 UTC