Issue detected with Gong Engage

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 23:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 10:47 PDT

Investigating

We have detected an issue impacting Gong Engage. As a result, some users may experience slowness or loading issues. We are actively investigating. Please check back here for updates.
Posted Apr 23, 2025 - 10:02 PDT
This incident affected: Engage.