Some calls are currently affected by a service disruption at Microsoft Teams
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 16:15 PST
Update
We are continuing to work to resolve the issue impacting calls.
Please check back for updates
Posted Jan 26, 2024 - 14:11 PST
Identified
The cause of the issue impacting calls has been identified and our teams are working to resolve it. Please check back for updates.
Posted Jan 26, 2024 - 11:37 PST
Investigating
Users may be experiencing disruptions with calls due to a service outage at Microsoft Teams.
Our teams are working quickly to investigate and address the issue.
Posted Jan 26, 2024 - 10:25 PST
This incident affected: Conversation Intelligence.