Gong service outage
Incident Report for Gong
Resolved
The issue has been resolved and Gong is operational.
Posted Feb 28, 2024 - 05:46 PST
Monitoring
A fix was implemented to restore Gong and our team is monitoring.
Posted Feb 28, 2024 - 05:13 PST
Identified
A fix was implemented to restore Gong and our team is monitoring.
Posted Feb 28, 2024 - 05:04 PST
Investigating
We are currently experiencing an outage. Our teams are working to isolate and address the issue. Please check back for updates.
Posted Feb 28, 2024 - 04:45 PST