Googlemeet calls are not being recorded for some users
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Feb 08, 2024 - 06:07 PST
Update
Our team continues to investigate the issue. Please check back for updates.
Posted Feb 07, 2024 - 21:18 PST
Investigating
Our team is investigating the cause of this issue.
Posted Feb 07, 2024 - 08:34 PST
This incident affected: Conversation Intelligence.