Call processing times are slow in some languages
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Sep 19, 2023 - 23:12 PDT
Update
We are working to ensure service is fully restored for all customers. Call ingestion into Gong is currently operating slower than expected for the following languages:
Amharic (Ethiopia), Arabic (Bahrain), Arabic (Algeria), Arabic (Egypt), Arabic (Iraq), Arabic (Jordan), Arabic (Kuwait), Arabic (Lebanon), Arabic (Morocco), Arabic (Mauritania), Arabic (Oman), Arabic (Qatar), Arabic (Tunisia), Arabic (Yemen), Arabic (Israel), Arabic (Palestine), Azerbaijani (Azerbaijan), Bulgarian (Bulgaria), Bengali (Bangladesh), Bengali (India), Bosnian (Bosnia and Herzegovina), Burmese (Myanmar), Catalan (Spain), Czech (Czech Republic), Greek (Greece), Estonian (Estonia), Basque (Spain), Finnish (Finland), Filipino (Philippines), Galician (Spain), Gujarati (India), Croatian (Croatia), Hungarian (Hungary), Armenian (Armenia), Icelandic (Iceland), Javanese (Indonesia), Georgian (Georgia), Kazakh (Kazakhstan), Khmer (Cambodia), Kannada (India), Lao (Laos), Lithuanian (Lithuania), Latvian (Latvia), Macedonian (Macedonia), Malayalam (India), Mongolian (Mongolia), Marathi (India), Nepali (Nepal), Norwegian (Norway), Polish (Poland), Punjabi (Gurmukhi,India), Romanian (Romania), Sinhala (Sri Lanka), Slovak (Slovakia), Slovenian (Slovenia), Albanian (Albania), Serbian (Serbia), Sundanese (Indonesia), Swahili (Kenya), Swahili (Tanzania), Tamil (Sri Lanka), Tamil (Malaysia), Tamil (Singapore), Ukrainian (Ukraine), Urdu (India), Urdu (Pakistan), Uzbek (Uzbekistan), Vietnamese (Vietnam), Chinese, Cantonese (Hong Kong), Zulu (South Africa).
We are currently working to address the issue and restore full functionality.
Please check back for updates.
Posted Sep 19, 2023 - 06:53 PDT
Monitoring
A fix was implemented and Call ingestion is partially restored. Our team is working to ensure service is fully restored. Please check back for updates.
Posted Sep 19, 2023 - 05:19 PDT
Update
We are continuing to work to resolve the issue impacting Call ingestion. Please check back for updates.
Posted Sep 19, 2023 - 04:46 PDT
Identified
The cause of the issue impacting Call ingestion has been identified and our teams are working to resolve it. Please check back for updates.
Posted Sep 19, 2023 - 04:05 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Analysis).