Users may experience delays with call loading and analysis
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 11:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 10:42 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Analysis, Public API).