We are currently experiencing issues with GONG Engage
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Feb 15, 2024 - 06:08 PST
Monitoring
A fix was implemented to restore Gong Engage and our team is monitoring
Posted Feb 15, 2024 - 02:00 PST
Investigating
We are currently working to address the issue and restore full functionality.
Posted Feb 15, 2024 - 01:03 PST
This incident affected: Deals and Forecast, Engage, and Data Platform and APIs.