Deal Sync Delays are High
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 20:43 PST
Monitoring
We are currently experiencing a delay in processing Deals to be reflected correctly in the gong app. This will be impacting Gong Pipeline & Forecast with foreseeable delays up until 10-11 Hrs. We are working with the highest urgency to restore normal operating conditions for our platform.
Posted Nov 28, 2023 - 02:10 PST
This incident affected: Deals and Forecast.