We are currently experiencing issues with our Outreach Telephony System integration
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Jan 23, 2024 - 08:31 PST
Identified
With Outreach help we identified the issue and our teams are working on resolving the issue.
Posted Jan 22, 2024 - 09:00 PST
Investigating
We are currently experiencing issues with our integration with Outreach Telephony System. As a result, Gong functionalities integrated with Outreach Telephony System are affected and might not be operating as normal. Our teams are working quickly to investigate and address the issue. Our engineers are working with Outreach on a solution.
Posted Jan 21, 2024 - 11:39 PST
This incident affected: Conversation Intelligence and Engage.