Issues with GoToMeeting Recorder
Incident Report for Gong
Resolved
The issue was resolved. GoToMeeting recording is now back to normal.
Posted about 1 year ago. Jul 20, 2017 - 15:07 UTC
Identified
Due to changes in the GoToMeeting system, customers may experience issues with recording GoToMeeting meetings. Our technology team is investigating and updating our system accordingly.
Posted about 1 year ago. Jul 20, 2017 - 13:42 UTC