Issue detected with Zoom.

Incident Report for Gong

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:40 PDT

Investigating

Investigating - We’re currently experiencing delays with our Zoom integration. Users leveraging may notice that calls are taking longer to show up in Gong and this could prevent calls from being recorded.
Posted Apr 16, 2025 - 12:15 PDT
This incident affected: Gong Components (Historical data prior to Oct 1st 2023) (Call Recording).