GONG HubSpot CRM is currently affected by a service disruption at HubSpot
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Mar 12, 2024 - 12:20 PDT
Identified
The cause of the issue impacting GONG HubSpot CRM has been identified and our teams are working with HubSpot to resolve it. Please check back for updates.
Posted Mar 12, 2024 - 09:33 PDT
Investigating
Companies may be experiencing disruptions to CRM Sync due to a service outage at HubSpot. The following Gong component are affected: Engage, Forecast, Deals - Our teams are working quickly to investigate and address the issue.
Posted Mar 12, 2024 - 09:09 PDT
This incident affected: Deals and Forecast and Engage.