Users are currently unable to login to Gong
Incident Report for Gong
Resolved
The issue has been resolved and Gong is operational.
Posted Dec 18, 2023 - 21:31 PST
Update
We resolved the outage and will keep monitoring. Please check back for updates in 6 hours.
Posted Dec 18, 2023 - 16:27 PST
Identified
The cause of the outage has been identified and our teams are working to resolve it. Gong is back up.
Posted Dec 18, 2023 - 16:20 PST
Investigating
We are currently experiencing issues with authentication.Customers are unable to login to Gong. Our teams are working quickly to isolate and address the issue. Please check back for updates.
Posted Dec 18, 2023 - 16:00 PST
This incident affected: Conversation Intelligence, Deals and Forecast, Engage, Data Platform and APIs, Mobile and Gong Components (Historical data prior to Oct 1st 2023) (Web Application, Call Recording, Call Analysis, Integrations, Public API, Mobile Applications, Email Ingestion, Hubspot CRM Sync, Salesforce CRM Sync).