We are currently experiencing service degradation
Incident Report for Gong
Resolved
The issue has been resolved.
Posted Jan 03, 2024 - 09:48 PST
Update
we are experiencing service degradation and we are working on solving it with AWS
Posted Jan 03, 2024 - 08:14 PST
Monitoring
Our team continues to investigate the issues.
Posted Jan 03, 2024 - 08:12 PST
This incident affected: Conversation Intelligence, Deals and Forecast, Engage, Data Platform and APIs, and Mobile.