Gong service outage
Incident Report for Gong
Resolved
The issue has been resolved and Gong is operational.
Posted Nov 28, 2023 - 06:27 PST
Monitoring
A fix was implemented to restore Gong and our team is monitoring.
Posted Nov 28, 2023 - 05:52 PST
Identified
The cause of the outage has been identified and our teams are working to resolve it. Please check back for updates.
Posted Nov 28, 2023 - 05:12 PST
Investigating
We are currently experiencing an outage. Our teams are working to isolate and address the issue. Please check back for updates.
Posted Nov 28, 2023 - 05:07 PST