Call Spotlight is currently affected by a service disruption at Azure OpenAI Service
Incident Report for Gong
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 23:43 PST
Update
We are continuing to work to resolve this issue. Please check back for updates.
Posted Nov 29, 2023 - 13:27 PST
Identified
The cause of the issue impacting Call Spotlight has been identified and our teams are working to resolve it. Please check back for updates.
Posted Nov 29, 2023 - 09:59 PST
Investigating
Users may be experiencing disruptions to Call Spotlight due to a service outage at Azure OpenAI Service. The following Gong component are affected: Conversation Intelligence Our teams are working quickly to investigate and address the issue.
Posted Nov 29, 2023 - 09:58 PST
This incident affected: Conversation Intelligence.